Problem with submission

Questions, answers, discussions related to ISMIS 2011 Contest

Problem with submission

Postby bosmart » Sat Feb 05, 2011 12:16 pm

I have uploaded a new submission and it says "not tested yet" for 3 hours now. Is this a problem with my account or something wrong with the whole submission evaluation system?
bosmart
 
Posts: 5
Joined: Thu Jan 13, 2011 2:57 pm

Re: Problem with submission

Postby lefman » Sat Feb 05, 2011 2:09 pm

I have the same problem!!!
lefman
 
Posts: 1
Joined: Tue Feb 01, 2011 8:43 pm

Re: Problem with submission

Postby madhu » Sat Feb 05, 2011 8:33 pm

i'm also facing the same problem. Its coming 'Not tested yet' for more than 5 hours and when i try to submit another file, the old file's status is 'ignored'
madhu
 
Posts: 1
Joined: Wed Jan 19, 2011 8:59 am

Re: Problem with submission

Postby pigmej » Sat Feb 05, 2011 9:21 pm

exactly the same happens to me.
pigmej
 
Posts: 3
Joined: Thu Feb 03, 2011 12:22 am

Re: Problem with submission

Postby pwf » Sun Feb 06, 2011 1:24 pm

I posted a submission 8 hours ago, no results yet. There must be a problem with the evaluation system.
pwf
 
Posts: 4
Joined: Thu Jan 13, 2011 2:41 am

Re: Problem with submission

Postby TunedIT » Sun Feb 06, 2011 3:43 pm

Dear all,

Apologies for that! We've had some technical problems, but it should be fine now. Please let me know if you still experience any difficulties.

Regards,
Joanna
TunedIT
 
Posts: 26
Joined: Fri Oct 09, 2009 6:45 pm

Re: Problem with submission

Postby pigmej » Wed Feb 09, 2011 4:27 am

I think that there is a problem with submission again.
pigmej
 
Posts: 3
Joined: Thu Feb 03, 2011 12:22 am

Re: Problem with submission

Postby pigmej » Thu Feb 10, 2011 1:19 pm

I forgot to wrote back that everything is fine now. And it's ok since at least 24h. Sorry for that :)
pigmej
 
Posts: 3
Joined: Thu Feb 03, 2011 12:22 am

Re: Problem with submission

Postby Swietlicka » Thu Feb 10, 2011 3:03 pm

OK, no problem, thanks for letting us know! :)

Regards,
Joanna
Swietlicka
 

Re: Problem with submission

Postby dslate » Fri Feb 11, 2011 12:45 am

For some reason, in the last few days I have experienced intermittent periods of extremely slow access to the http://tunedit.org website. At times this has made submitting forecasts, or even just navigating the site, very slow. I'm wondering whether there is a problem somewhere in my path to the site (I'm in the U.S.A.), or whether there is some problem with the site itself. This problem is occurring after the other problem regarding submissions was supposedly resolved. Is anyone else encountering similar difficulties?

Thanks,

-- dslate
dslate
 
Posts: 15
Joined: Mon Jul 05, 2010 4:35 am

Re: Problem with submission

Postby dslate » Wed Feb 16, 2011 11:18 pm

The problem I reported with extremely slow response from the tunedit site has not recurred for several days. So perhaps it was just a temporary issue.
dslate
 
Posts: 15
Joined: Mon Jul 05, 2010 4:35 am

Re: Problem with submission

Postby Swietlicka » Thu Feb 17, 2011 5:34 pm

Thanks for the info!

Regards,
Joanna, TunedIT
Swietlicka
 


Return to ISMIS 2011 Contest: Music Information Retrieval

Who is online

Users browsing this forum: No registered users and 1 guest

cron