Error in singleInstrumentsTrain.csv?

Questions, answers, discussions related to ISMIS 2011 Contest

Error in singleInstrumentsTrain.csv?

Postby dslate » Sat Jan 15, 2011 5:39 am

I've discovered what appears to be a format error in singleInstrumentsTrain.csv. Data record 80440 seems to be missing a newline, resulting in two records being combined into one. I tried downloading it again, but got the same result. I can easily fix this in my copy, but thought I should report this issue. I didn't see any other similar errors in this file.

-- "Old Dogs With New Tricks"
Posts: 15
Joined: Mon Jul 05, 2010 4:35 am

Re: Error in singleInstrumentsTrain.csv?

Postby Swietlicka » Mon Jan 17, 2011 5:06 pm


Indeed, this line ended only with CR, without the LF character, which could cause problems on some systems. The fixed version of the file is now available in the repository. Thanks for the notice.

Joanna, TunedIT

Return to ISMIS 2011 Contest: Music Information Retrieval

Who is online

Users browsing this forum: No registered users and 1 guest